Ett säkerhetshål har upptäckts i programvaran Dell SupportAssist som öppnar för potentiella fjärrattacker. Rekommendationen är att avinstallera programmet eller uppgradera till senaste version. För med information, se länken nedan.